Rejestracja :: Zaloguj się, by sprawdzić wiadomości :: Zaloguj :: Profil // Portal :: Forum

Poprzedni temat :: Następny temat
Problem z instalacją dodatku Third Age
Autor Wiadomość
zador_23 
Chłop

Dołączył: 09 Sty 2013
Posty: 1
Wysłany: 2013-01-09, 18:48   Problem z instalacją dodatku Third Age

Witam.
Mam znaczny problem z instalacją dodatku do Medievala II Third Age Total War 3.2.
Zrobiłem wszystko zgodnie z poradnikiem znalezionym na youtubie Third Age 3.2
Problem wygląda tak że po zainstalowaniu nie mam w ogóle ikony z grą, co za tym idzie nie mogę - nie ma takiej opcji żeby wejść do zapewne zainstalowanej gry.
Jeżeli ktoś wie o co tutaj może chodzić to proszę o informację co mam zrobić żeby w ten dodatek pograć. Mam Mediewala II oryginalną , tak samo oryginał dodatku królestwa, nie spotkałem się z dodatkiem Third Age w żadnym sklepie, fizycznym ani internetowym.
Czy ten problem może wynikać z braku wcześniejszych części tego mod-a? Tak myślałem ale na stronie Third Age Forum Fanów (ang) starsze części są opatrzone hasłem przestarzałe...

Proszę raz jeszcze o pomoc i pozdrawiam fanów serii Total War
Z23
 
 
     
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Nie możesz załączać plików na tym forum
Możesz ściągać załączniki na tym forum
Dodaj temat do Ulubionych
Wersja do druku

Skocz do:  

Powered by phpBB modified by Przemo © 2003 phpBB Group
Template White City v 1.0 by Durin na bazie
Template bLock v 0.2 modified by Nasedo
motorola 398forum komputerowehumorforum sportowemangacars
Strona wygenerowana w 0,02 sekundy. Zapytań do SQL: 14